Data stored in .rrd but graph is showing empty

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Data stored in .rrd but graph is showing empty

kartheek
This post has NOT been accepted by the mailing list yet.
Hi ,

I have installed nagiosgraph.Data is being store in .rrd files but not graphing and displaying empty graph . Here is the output of one of .rrd . Kindly help on this issue .

rrdtool info CPU%20Utilization___cpu.rrd
filename = "CPU%20Utilization___cpu.rrd"
rrd_version = "0003"
step = 900
last_update = 1454481344
header_size = 1144
ds[Used].index = 0
ds[Used].type = "GAUGE"
ds[Used].minimal_heartbeat = 600
ds[Used].min = NaN
ds[Used].max = NaN
ds[Used].last_ds = "89"
ds[Used].value = NaN
ds[Used].unknown_sec = 344
rra[0].cf = "AVERAGE"
rra[0].rows = 600
rra[0].cur_row = 487
rra[0].pdp_per_row = 1
rra[0].xff = 5.0000000000e-01
rra[0].cdp_prep[0].value = NaN
rra[0].cdp_prep[0].unknown_datapoints = 0
rra[1].cf = "AVERAGE"
rra[1].rows = 700
rra[1].cur_row = 221
rra[1].pdp_per_row = 6
rra[1].xff = 5.0000000000e-01
rra[1].cdp_prep[0].value = 0.0000000000e+00
rra[1].cdp_prep[0].unknown_datapoints = 2
rra[2].cf = "AVERAGE"
rra[2].rows = 775
rra[2].cur_row = 371
rra[2].pdp_per_row = 24
rra[2].xff = 5.0000000000e-01
rra[2].cdp_prep[0].value = 0.0000000000e+00
rra[2].cdp_prep[0].unknown_datapoints = 2
rra[3].cf = "AVERAGE"
rra[3].rows = 797
rra[3].cur_row = 659
rra[3].pdp_per_row = 288
rra[3].xff = 5.0000000000e-01
rra[3].cdp_prep[0].value = NaN
rra[3].cdp_prep[0].unknown_datapoints = 122
Loading...